Accessing voicemail from another phone

I’m having trouble accessing my voicemail from an external phone. I call the DID number and get sent to voicemail, but when I press the star key nothing happens: it just tries to record a voicemail as usual. If I press * during the record it cancels the recording, but there’s no way to log in to hear my messages or change options. I’ve tried both with a cell phone and a landline. Any ideas? I’m following the instructions on both the site and the wiki, which say:

If for any reason you do not have access to our VoIP network, you can check your Voicemail by just dialing your DID. Once the Voicemail system answers your call, press the asterisk key (*) during the message. You will be prompted for the mailbox ID *(or hear the mailbox automatically selected, depending on the server you are using)* and enter the Password associated to it, once logged in to your Voicemail, press 0 (zero) for options.

Some VOIP phones have a configuration fro touchtones (such as setting it to IN BAND or RFC 2833, etc). You might look to see if you have a config for signaling and try changing it.

Thanks… but I’m having the same issue with both a landline (VOIP-based, in my office) and a cell phone, and the system is responding to touchtone signals from both, just not as described in the documentation. And both phones work fine with touchtone menus in other phone systems.

With many phones the admin can select what happens when someone presses *: that key can either be set as special key for phone-internal functionality or it can be set to pass the * signal through to the line (which is what you need). I’d look for related settings…

The * is getting passed down the line, since other touchtone systems respond to it (from either phone, the landline or the cell). For example, if I call my cell carrier’s voicemail system it responds to the * just fine. And even the voicemail system responds to the star key, if I call my DID number and start leaving a message, pressing * cancels it. It’s only the initial press to allow me to log in as myself, rather than as a regular caller, that isn’t working.

Hello @bar_foo,

Have you reached out to tech support? Maybe they can help with this issue.

Have you tried the * key while the prompt was playing, instead of waiting for the message recorder? (i.e., the * key when you start to hear the voicemail instructions or your pre-recorded prompt.)

Kind regards.