I have an issue that started recently with one of my lines on an Obi202 ATA. One line on the Obi202 is failing to register with no response from the server as the error. This was working and I made no changes to the config. Another DID on the same ATA (to a different POP) is still fine.
Is this a known issue? Could I have tripped some blacklist/IP block self defense mechanism on the server? I’ve tried various changes (changing server, changing SIP port) but no luck. Any suggestions or help welcomed.
I’m still using 2 obi200 ATA devices. If you still have the original firmware, they may not like to do TLS. The certs are all too old. I use the modified firmware from https://www.obifirmware.com/. Both my obi200s are quite stable using TLS with Voip.ms and UDP with Callcentric. I have one odd issue that may be related to your issue. On just one obi200, if the router is rebooted, the TLS lines to Voip.ms will not re-register. Once I reboot the obi200, it is fine. The other obi200 never has the issue. I can’t find any differences between the two devices.
Thanks for the reply. The issue with old certs could have been what I was running into since the DID/subaccount I was having the problem with is using TLS. In the end it simply fixed itself. Started working again with no apparent solution from my end.
I’m thinking I had hit some kind of threshold with that account in terms of too fast registrations, failed registrations, ??? and it was being locked out. Then that lockout “timed out” and it was allowed to register again. No evidence to support that other than it aligns with what happened. And no way to stop it happening again. I hate issues like this.